Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Dispositivi non riconosciuti da Autoplay. Opzioni
aulla
Inviato: Wednesday, January 01, 2020 7:12:41 PM
Rank: AiutAmico

Iscritto dal : 4/14/2011
Posts: 105
Fino a poco tempo fa quando inserivo in una porta USB una scheda SD o una chiavetta o altro ancora, il software Autoplay di Windows 7 riconosceva il dispositivo e appariva il menù attraverso il quale potevo compiere una delle numerose azioni. Per default avevo inserito l'opzione di fare apparire la finestra di Esplora Risorse per verificare il contenuto del dispositivi inserito.
Da qualche tempo, quando inserisco ad esempio una chiavetta USB, essa, pur essendo riconosciuta da Windows (appare regolarmente nell'elenco dei dispositivi attivi), non viene "aperta" in Autoplay, malgrado siano attive le opzioni da me scelte, come, appunto, "apri cartella per utilizzare i file usando Esplora Risorse".
Devo aver toccato qualcosa, ma non ricordo cosa.
Potete aiutarmi a ripristinare il tutto?
Sponsor
Inviato: Wednesday, January 01, 2020 7:12:41 PM

 
wolfestein
Inviato: Thursday, January 02, 2020 3:21:49 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,737
1 Fai click su Start, e quindi su Pannello di controllo.
2 In Hardware e suoni, fai clic su Riproduci CD o altri supporti automaticamente.
3 Seleziona la casella di controllo Utilizza AutoPlay per tutti i supporti e tutti i dispositivi e fai clic su Salva.

aulla
Inviato: Thursday, January 02, 2020 6:58:22 PM
Rank: AiutAmico

Iscritto dal : 4/14/2011
Posts: 105
È già stato fatto. In Autoplay ho selezionato per
1.immagini
2.file video
3.file audio
l'opzione "Apri cartella per visualizzare i file utilizzando Esplora Risorse". Tuttavia quando inserisco una chiavetta o una scheda SD della fotocamera non si apre nulla. Eppure, nell'elenco dei dispositivi posti sotto la voce "Computer" è attivo il dispositivo inserito con la relativa lettera associata. Insomma Autoplay non funziona come dovrebbe. C'è qualche altro posto del PC dove mettere le mani?
fax71ita
Inviato: Thursday, January 02, 2020 7:30:01 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,634
aulla
Inviato: Thursday, January 02, 2020 8:11:59 PM
Rank: AiutAmico

Iscritto dal : 4/14/2011
Posts: 105
Fatto. Ora è tutto in ordine e funziona. Grazie per il suggerimento.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.