Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Monitor Philips 170 V: "Comandi principali OSD bloccati" Opzioni
tramp
Inviato: Friday, December 09, 2016 7:47:32 AM

Rank: AiutAmico

Iscritto dal : 7/19/2009
Posts: 101
Buongiorno a tutti. Nello schermo del mio Philips 170V compare e scompare una schermata che dice "Comandi principali osd bloccati", oppure "comandi principali osd sbloccati". A volte appare da sola anche la schermata del menu; a volte sembra che su questa stessa schermata resti premuto uno dei pulsanti di spostamento, col flashing continuo di tutte le voci in successione. Sembra impazzito. Che devo fare, cortesemente?
O almeno, ditemi come smontare il monitor, se può essere utile, perchè non ci sono riuscito.
Grazie
Sponsor
Inviato: Friday, December 09, 2016 7:47:32 AM

 
bobo779256
Inviato: Friday, December 09, 2016 8:33:16 AM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,945
tramp
Inviato: Tuesday, December 20, 2016 10:35:12 AM

Rank: AiutAmico

Iscritto dal : 7/19/2009
Posts: 101
Grazie bobo
Ho provato i due sistemi:
- tener premuto il tasto menu per 20 secondi
- spegnere, riaccendere tenendo premuto il tasto freccia sx e il tasto on contemporaneamente.
Entrambe le operazioni sbloccano i comandi OSD, ma non sembra esser questo il vero problema.

Mi cito: " sembra che resti premuto uno (o più di uno, o tutti?) dei pulsanti, col flashing continuo di tutte le voci in successione"... che appaiono e scompaiono senza un motivo.
L'unica risposta che si ottiene agendo sul tasto "auto" o sul tasto "menu" è di veder scomparire la piccola schermata, o un'altra a piacere dopo solo qualche secondo, ma poi, subito dopo, ricominciare col solito scherzetto e continuare così...


Che poi, visto che la necessità di settare lo schermo è praticamente nulla, basterebbe forse bypassare, intendo dire "spegnere", questa possibilità.

Oppure smontare e verificare se uno o più di uno dei tasti si trova in condizioni di "press continuo", provocando l'effetto di fare continuamente un giro per le schermate disponibili...

Che faccio, butto via il monitor?
tramp
Inviato: Tuesday, December 20, 2016 10:57:24 AM

Rank: AiutAmico

Iscritto dal : 7/19/2009
Posts: 101
Poco fa' ho trovato questo (vedi l'ultimo intervento):
http://forum.swzone.it/hardware-generale/92090-monitor-philips-190s-ha-i-comandi-osd-bloccati.html
... che per me vuol dire "butta tutto" Not talking Not talking
tramp
Inviato: Wednesday, December 21, 2016 8:02:27 AM

Rank: AiutAmico

Iscritto dal : 7/19/2009
Posts: 101
E di questo, che ne dite?
http://filetonic.com/blog/2008/10/osd-main-controls-blocked/

Sembra ribadire molte cose già dette, ma non spiega i dettagli operativi per applicare le soluzioni che fornisce.

Ma la strada ormai mi sembra chiara... il problema è come farlo.

La cosa 'terribile' è che cercando tra i vari modelli Philips si trova sempre lo stesso problema. Ma come può una casa di nome non affrontare all'origine la soluzione ad un problema che sembra un destino?
giza
Inviato: Wednesday, December 21, 2016 10:40:56 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 8,557
a me esce sempre durante il caricamento una finestra che dice impostare lo schermo a 13ecc dpi anche se è impostato e una barra automatica di settaggio contrasto. ho contattato la philips
ma dopo varie soluzioni inutili non si sono fatti più sentire.
robertoiee
Inviato: Friday, September 06, 2019 12:29:58 PM
Rank: Newbie

Iscritto dal : 9/6/2019
Posts: 1
Buongiorno a tutti

scrivo la mia esperienza se fosse utile per qualcuno.

Ho un Philips da 21 pollici fermo da qualche anno

lo riaccendo con un nuovo pc e mi trovo il messaggio comandi osd bloccati che va e viene (il problema non sono i comandi bloccati ma il messaggio che copre il video e da fastidio).

oltre questo, giocando con i pulsanti sembra che uno o più tasti siano sempre premuti per cui i menu scorrono di continuo.

cerco su internet e trovo la soluzione del tasto menu per 10 secondi ma non risolve.

il problema sembra o un pulsante difettoso (problema hardware) o ipotizzo che il pc nuovo (collegato con un adattatore display port / dvi) mandi dei comandi strani che danno fastidio al monitor.

sulla seconda ipotesi non trovo nulla.

sulla prima, ossia il pulsante rotto ho aperto la copertura anteriore e fatto il bagno ai pulsanti con lo spray per i contatti.

al momento sembrava aver risolto, ma dopo un mese il problema si ripresenta.

non ho ancora smontato fisicamente i pulsanti (dissaldati) ma aprendo il frontale e nuovo bagno di spray per i contatti e NON rimontando il frame anteriore del monitor il problema sembra risolto.

potrebbe essere uno dei pulsanti oppure umidità/sporco sulle piste del circuito stampato.

Quando ridarà problema staccherò il circuito, dissalderò tutti i pulsanti e riproverò, poi vi faccio sapere.....

comunque in definitiva sembra un problema hardware.



Chi sa fare fà, chi non sa fare insegna. Io scrivo...


Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.