Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

non parte SO (XP) Opzioni
chirone
Inviato: Wednesday, September 12, 2018 10:43:28 AM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 660
Ho un pc vecchiotto nel quale ho messo un altrettante vecchiotto hd di 40 GB (che però funzionava)
Nel Bios l'hd si vede ma quando accendo il pc oltre la schermata iniziale della Asus e quella successiva nera con le opzioni di riavvio non parte niente e ricomincia da capo. Ho anche cambiato la batteria ma da l'impressione che se spengo tutto e riaccendo il Bios perde in parte i dati dell'ora e della data.
Qualche dritta?
grazie
Sponsor
Inviato: Wednesday, September 12, 2018 10:43:28 AM

 
giza
Inviato: Wednesday, September 12, 2018 10:46:28 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 6,736
se hai cambiato la batteria tampone ora e data dovrebbero essere a posto.
chirone
Inviato: Wednesday, September 12, 2018 11:13:28 AM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 660
si la data/ora adesso sono a posto, purtroppo il resto non cambia
ciocca956
Inviato: Wednesday, September 12, 2018 1:09:40 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,367
Sei sicuro che sul disco ci sia installato il S.O.?
Il disco proviene da un altro PC?
chirone
Inviato: Wednesday, September 12, 2018 2:22:20 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 660
si, da un altro pc con XP funzionante.
ciocca956
Inviato: Wednesday, September 12, 2018 5:56:34 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,367
chirone ha scritto:
si, da un altro pc con XP funzionante.


Dovresti fare alcune prove per capire quale hardware non funziona.
Occorre però premettere che qualora tutto si mettesse a funzionare xp non riconoscerebbe il nuovo hardware e dovresti cercare e installare tutti i driver della nuova macchina incrociando le dita che siano ancora disponibili. Poi xp perderebbe l'attivazione e la dovresti rifare entro 3 giorni e in questo caso ti serve un codice produckt key valido.

Le prove che potresti fare per individuare cosa non funziona sono:
- lanciare una distribuzione linux in live così verifichi se il pc in questione funziona. Se è vecchio devi usare una distribuzione vecchia o molto leggera. Se con questa il pc non funzionasse la cosa si complica perchè trovare quale componente sia difettosa e non è proprio semplice.
- collegare il disco con xp ad un altro pc come esterno con box USB oppure interno come secondario se questo pc ha le porte IDE. Una volta collegato il disco vedere se si riesce ad entrare nelle varie cartelle ed analizzarlo con un programmino free di quelli che si trovano in rete.

Vale la pena fare tutto questo per XP? Valuta tu.
chirone
Inviato: Thursday, September 13, 2018 6:14:24 AM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 660
intanto comincio a provare qualcosa, grazie
massimiliano7757
Inviato: Friday, September 14, 2018 8:07:39 AM

Rank: AiutAmico

Iscritto dal : 1/25/2015
Posts: 105
buongiorno a tutti
chirone
Se ho ben capito ai preso un hd di 40 GB con installato il S O funzionante sul latro PC e lo ai montato sul tuo PC se è cosi non può partire non funziona cosi.
se vuoi far ripartire hd di 40 GB devi formattare il disco e re-istallare il tutto e vedrai chi ti parte a mio parere.

Saluti: Massimiliano se quello che ti ho scritto ti è servito bene altrimenti pazienza.
fax71ita
Inviato: Friday, September 14, 2018 9:23:35 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,271
ciao

anche io confermo quello scritto da Massimiliano.

XP deve essere reinstallato se proviene da altra macchina.

chirone
Inviato: Friday, September 14, 2018 10:00:00 AM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 660
ho capito, ecco l'inghippo: non ci avevo pensato.
grazie, farò sicuramente così.
ciocca956
Inviato: Friday, September 14, 2018 12:12:19 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,367
massimiliano7757 ha scritto:
buongiorno a tutti
chirone
Se ho ben capito ai preso un hd di 40 GB con installato il S O funzionante sul latro PC e lo ai montato sul tuo PC se è cosi non può partire non funziona cosi.
se vuoi far ripartire hd di 40 GB devi formattare il disco e re-istallare il tutto e vedrai chi ti parte a mio parere.

Saluti: Massimiliano se quello che ti ho scritto ti è servito bene altrimenti pazienza.


Invece io confermo quanto scritto in precedenza.
Quando si mette un hd funzionante con installato un S.O. XP funzionante su un pc diverso dall'originale ma comunque funzionante questo carica l'inizio del S.O. poi blocca il caricamento e mostra una finestra che dice di attivare la copia entro 3 giorni. Una volta attivato il S.O. parte in una specie di modalità provvisoria in attesa che siano installati i driver della nuova macchina.
Chiaro per ovviare a ciò basta fare una reinstallazione ma comunque va attivata pure questa e vanno installati i driver e fatti tutti gli aggiornamenti SP3 e successivi.
Provato svariate volte.
Entrambe le procedure sono laboriose.
Mi richiedo se per XP vale la pena. Se si vuole imparare delle cose nuove può valere la pena.

Ribadisco che XP io lo uso ancora, che ho fatto un DVD di installazione comprendente SP3 e aggiornamenti successivi, per cui , nei dovuti limiti ed in particolari ambiti, per me XP è ancora un S.O. da tenere in considerazione.
ladydrupal
Inviato: Friday, September 14, 2018 4:11:44 PM
Rank: AiutAmico

Iscritto dal : 12/13/2017
Posts: 76
chirone ha scritto:
Ho un pc vecchiotto nel quale ho messo un altrettante vecchiotto hd di 40 GB (che però funzionava)
Nel Bios l'hd si vede ma quando accendo il pc oltre la schermata iniziale della Asus e quella successiva nera con le opzioni di riavvio non parte niente e ricomincia da capo. Ho anche cambiato la batteria ma da l'impressione che se spengo tutto e riaccendo il Bios perde in parte i dati dell'ora e della data.
Qualche dritta?
grazie


Se vuoi, ti regalo una copia in formato ISO del Sistema Operativo Windows XP Service Pack 3.

Devi solo recuperare la product key del tuo Windows Xp originale utilizzando un software gratuito come Enchanted Keyfinder in modo da poterlo successivamente attivare.

Saluti
ciocca956
Inviato: Friday, September 14, 2018 4:34:26 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,367
ladydrupal ha scritto:
.....................................................................................................................
Se vuoi, ti regalo una copia in formato ISO del Sistema Operativo Windows XP Service Pack 3.

Devi solo recuperare la product key del tuo Windows Xp originale utilizzando un software gratuito come Enchanted Keyfinder in modo da poterlo successivamente attivare.

Saluti


Ammazza che generosità.
Spiega anche come fa a ricavare il P.Key di un S.O. che non funziona.
ladydrupal
Inviato: Saturday, September 15, 2018 7:42:09 AM
Rank: AiutAmico

Iscritto dal : 12/13/2017
Posts: 76
ciocca956 ha scritto:

Ammazza che generosità.
Spiega anche come fa a ricavare il P.Key di un S.O. che non funziona.



Certo che Lei è al quanto duro di comprendonio.

Per quanto mi concerne, non Le debbo alcuna spiegazione.

Del resto, continua ad abusare della mia pazienza, favellando solo per dare aria alla bocca, senza porsi alcun limite, nel senso del rispetto delle buone e sane regole di senso civico.

Farebbe bene a sintonizzarsi su toni meno violenti e confidenziali e concepisse la dialettica, non già come una abitudine per «sfogare» risentimenti e liveri poco comprensibili alle finalità del forum, ma come un civile e sereno confronto di idee nell’interesse generale.
ciocca956
Inviato: Saturday, September 15, 2018 10:07:01 AM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,367
Io mi sono attenuto all'interesse generale del forum. Non devi spiegare a me ma a chirone come fa ad applicare il tuo consiglio. Magari a lui interessa sapere come può fare. Su questo svicoli spudoratamente.
Devo dire che da te non mi aspettavo di meglio.
giza
Inviato: Saturday, September 15, 2018 10:30:43 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 6,736
WOW !!!! la discussione si fa interessante
chirone
Inviato: Sunday, September 16, 2018 6:11:41 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 660
per piacere non litigate per me, anche perchè non ho alcun problema in tal senso. Ho ancora il cd originale e l'etichetta con la chiave sul pc.
grazie ancora di tutto, devo solo trovare un poco di tempo per fare le varie prove. (ho ancora un paio di cd live di di alcune distro di Linux.)
giza
Inviato: Sunday, September 16, 2018 6:24:50 PM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 6,736
guarda che sono solo battute.
chirone
Inviato: Sunday, September 16, 2018 7:36:20 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 660
Dancing
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.