Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

scheda rete Opzioni
scilipotialbano
Inviato: Sunday, June 03, 2018 11:07:12 AM
Rank: Newbie

Iscritto dal : 6/16/2014
Posts: 9
Buongiorno
Vorrei segnalare il problema.
windows 10
La scheda di rete realtek PCle gbe family controller driver 10. 26.328.2018.... non mi rileva il wifi.
Ho provato ad aggiornare i drive...niente
L'ho disintallato e reinstallato da disco originale...niente
Risoluzione problemi....problema non identificato
Può essere un problema di scheda o di windows?
Grazie
Sponsor
Inviato: Sunday, June 03, 2018 11:07:12 AM

 
ciocca956
Inviato: Sunday, June 03, 2018 1:42:24 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,415
Prova a vedere se questo ti è di aiuto:
https://www.catalog.update.microsoft.com/Search.aspx?q=Realtek+-+LAN+-+Realtek+PCIe+GBE+Family+Controller+10
https://www.tomshw.it/forum/threads/problema-controller-di-rete-pcie-gbe-family-controller.279027/

Da quando non funziona?
Hai aggiornato alla 1803?
Se si prova a risolvere altrimenti torna alla 1709.
scilipotialbano
Inviato: Sunday, June 03, 2018 4:08:08 PM
Rank: Newbie

Iscritto dal : 6/16/2014
Posts: 9
grazie per la risposta...
allora...aggiornato a 1803.
Non ricordo perchè non ho mai avuto necessità d'uso prima d'ora.
se scarico il driver...dove lo metto???????....... come devo fare.........sono profano in materia
grazie
scilipotialbano
Inviato: Sunday, June 03, 2018 4:13:46 PM
Rank: Newbie

Iscritto dal : 6/16/2014
Posts: 9
innanzitutto quale scaricare e come fare a installarlo....grazie
ricordo di non aver mai visto l'icona indicante il wifi.........
ciocca956
Inviato: Sunday, June 03, 2018 9:16:42 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,415
scilipotialbano ha scritto:
grazie per la risposta...
allora...aggiornato a 1803.
Non ricordo perchè non ho mai avuto necessità d'uso prima d'ora.
se scarico il driver...dove lo metto???????....... come devo fare.........sono profano in materia
grazie


Andiamo con ordine:
Se dall'aggiornamento non sono passati 10 giorni ti consiglio di lasciar perdere e ritornare alla 1709 ammesso che prima il WI.FI. funzionasse. La 1803 all'inizio crea spessissimo problemi anche in pc nativi con win 10. Nel tuo caso non è detto che ci sia solo il problema Wi.Fi. anzi probabilmente ce ne saranno altri per ora non evidenti. Per come fare a tornare alla versione precedente in rete trovi molte spiegazioni anche ufficiali. Se decidi di tornare indietro fammi sapere che ti spiego come bloccare l'aggiornamento alla 1803 che altrimenti ti si ripresenterà ed è automatico.

Se invece vuoi provare a trovare il driver compatibile (dato che nessuno ha lo stesso numero che hai indicato) scarichi uno dei più recenti che probabilmente andrà nella cartella download. Apri questa cartella clicchi due volte sopra il driver e si installa da solo sostituendo quello che è presente. I driver presenti nel catalogo Microsoft sono adattati dai sviluppatori microsoft per renderli compatibili con il S.O. Di solito sono depotenziati, cioè hanno delle prestazioni inferiori dell'origine ma se non hai grosse esigenze di velocità dovrebbe comunque essere decente. Io li ho usati per schede grafiche e mi sono trovato bene
maopapof
Inviato: Monday, June 04, 2018 12:39:20 AM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 6,749
mause …… in basso a sinistra …. destro CLICK ….sistema … e vai su scheda di rete …. apri e guarda se ci sono triangoli gialli

se non ci sono …. apri il lettore … metti il disco dei driver e lascia aperto
vai su ( sistema ) clicca con il tasto destro …. scheda di rete ….. driver ….. fai disinstalla …. riavvia il pc ,,,,,,,,,,,,,,,,, INTERNET SEMPRE SPENTO

quando riaccendi …. digli al pc di cercare sul lettore

ed aspetti … poi installa …..alla fine spegni e riaccendi

GUARDA SE FUNZIONA

SE NON FUNZIONA APRI IN MODALIT PROVVISORIA CON RETE ( F8 )

dimmii se funziona

se non funziona …. controlla

attivati dati
attivato wifi

pannello …. scheda rete …. controllo se c'é spunta tcp ip

fai sapere


scilipotialbano
Inviato: Monday, June 04, 2018 9:24:34 AM
Rank: Newbie

Iscritto dal : 6/16/2014
Posts: 9
Buongiorno....
Allora....disinstallato l'aggiornamento come descritto...riavvio...ma niente...nessuna icona wifi...e manca anche aereo...
Nessun triangolo giallo su scheda di rete...gestione dispositivi...oltre alla realtek..ci sono 7 schede wan miniport... comunque tutto verde. Il download è rar...l'ho scompattato ma nessun setup...non saprei come fare
Niente....proverò a portarlo dove me lo hanno assemblato....comunque grazie per i preziosi consigli...siete mitici.
Farò sapere
Altro mi è difficile fare e non vorrei creare ulteriori danni.
scilipotialbano
Inviato: Monday, June 11, 2018 5:18:19 PM
Rank: Newbie

Iscritto dal : 6/16/2014
Posts: 9
Problema risolto....
scheda difettosa. sostituita e tutto a posto
Grazie per l'aiuto.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.