Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Stampante canon e versione ubuntu.. Opzioni
evoluxus
Inviato: Wednesday, May 02, 2018 8:37:36 PM
Rank: Member

Iscritto dal : 12/12/2011
Posts: 12
Salve,
attualmente ho ubuntu 16.04 LTS (64 bit) ma non si può (almeno cosi' sembra) installare la stampante canon ip 1600.

Ho però installato oracle e posso virtualizzare un vecchio sistema ubuntu... ho i cd immagine della 9.04, 11.10 e 12.04.. tutti questi a 32 bit.

Con quale di questi sistemi, mi consigliate dovrebbe funzionare?
Sponsor
Inviato: Wednesday, May 02, 2018 8:37:36 PM

 
ciocca956
Inviato: Thursday, May 03, 2018 12:05:00 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,358
Vuoi dire che il sistema non la vede come dispositivo collegato? Provato a ricercare i driver con l'apposita applicazione?
evoluxus
Inviato: Thursday, May 03, 2018 4:24:01 PM
Rank: Member

Iscritto dal : 12/12/2011
Posts: 12
Non so qual'è l'apposita applicazione per cercare i driver... a ne comunque da ricerche fatte e dopo alcuni tentativi, non risulta che con ubuntu 16.04 a 64 bit lts ci siano driver funzionanti per la Canon ip 1600... dovrebbero esserci con le versioni più vecchie, ricordo di averla installata con una di esse in passato, ma non ricordo come ho fatto...
ciocca956
Inviato: Thursday, May 03, 2018 6:56:44 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,358
Ubuntu funziona in genere con Driver generici sviluppati dalla Comunità e che di solito vanno (più o meno bene ma vanno) su tutte le marche di dispositivi.

Devi andare in Risorse> Amministrazione >Aggiornamento Driver e lasciar lavorare. Naturalmente con connessione Internet.
evoluxus
Inviato: Thursday, May 03, 2018 10:59:27 PM
Rank: Member

Iscritto dal : 12/12/2011
Posts: 12
ma devo lasciar accesa la stampante penso? Sennò come fa a capire che c'è la periferica?
ciocca956
Inviato: Friday, May 04, 2018 9:10:09 AM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,358
evoluxus ha scritto:
ma devo lasciar accesa la stampante penso? Sennò come fa a capire che c'è la periferica?


Certo che deve essere accesa. L'operazione di solito dura pochi minuti. Non hai risposto se il sistema la rileva. Devo presumere di si?
evoluxus
Inviato: Friday, May 04, 2018 4:05:05 PM
Rank: Member

Iscritto dal : 12/12/2011
Posts: 12
ciocca956 ha scritto:
Devi andare in Risorse> Amministrazione >Aggiornamento Driver e lasciar lavorare. Naturalmente con connessione Internet.

Ho provato ora ma questo percorso non c'è (uso Mate)... posso solo andare in: sistema, ammjnistrazione, aggiornamenti software.. oppure in sistema, preferenze, hardware e driver aggiuntivi.
In ogni caso non ho visto nulla per la canon.. e se provo ad installarla passando da installazione stampanti trova dei driver in rete ma poi la stampante non stampa mai.

Io anche con versioni precedenti ho sempre scaricato un pacchetto apposito.. mai passato per questa via.. inoltre anche questo utente non ci è riuscito e l'unica soluzione, sembra essere non aggiornata.... : https://forum.ubuntu-it.org/viewtopic.php?f=9&t=613609

Per questo stavo pensando di installarla virtualizzando una vecchia distro di linux. ma quale?
ciocca956
Inviato: Friday, May 04, 2018 5:21:56 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,358
Probabilmente di questa stampante ancora non esistono drive compatibili o la distro che hai installato non lo è.
Non saprei dirti quale potrebbe funzionare. Hai provato ad installare Wine ed installarla lì?
Altrimenti l'unica soluzione è prendere altre distribuzioni e provarle in live prima di installarle.
evoluxus
Inviato: Friday, May 04, 2018 10:53:38 PM
Rank: Member

Iscritto dal : 12/12/2011
Posts: 12
Ok, grazie dei suggerimenti.. proverò un po' usando le varie live.. alla prossima...
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.