Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Versione 1703 lenta? Opzioni
i0rsc
Inviato: Monday, August 07, 2017 9:48:53 AM
Rank: Member

Iscritto dal : 8/5/2016
Posts: 13
Buongiorno,
da quando ho installato l'aggiornamento alla versione 1703 noto che sia l'apertura che la chiusura di W10 hanno molto rallentato.
Succede la stessa cosa anche a voi?
Tenere presente che il vario software installato è sempre lo stesso.
Grazie e buone vacanze.
Sponsor
Inviato: Monday, August 07, 2017 9:48:53 AM

 
fax71ita
Inviato: Monday, August 07, 2017 10:00:14 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 2,807
Ciao
Può essere che stia scaricando gli aggiornamenti, o installando quelli già scaricati.
Controlla da gestione attività quale processo è attivo già in avvio

i0rsc
Inviato: Monday, August 07, 2017 11:21:33 AM
Rank: Member

Iscritto dal : 8/5/2016
Posts: 13
Non è possibile che faccia aggiornamenti o scarico da 15 giorni ad oggi. Mi accorgerei dal led sul frontale e dal led della rete.
fax71ita
Inviato: Monday, August 07, 2017 12:17:18 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 2,807
i0rsc
Inviato: Monday, August 07, 2017 9:14:31 PM
Rank: Member

Iscritto dal : 8/5/2016
Posts: 13
Grazie del suggerimento. Io ho avast pagato fino al 2019 !!!!!!!!
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.