Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Problema con sito Opzioni
cz36
Inviato: Thursday, June 28, 2012 7:56:06 AM

Rank: AiutAmico

Iscritto dal : 10/1/2003
Posts: 1,258
Buon giorno, ho un problema, da alcuni giorno, con il sito che ho fatto. Tutti i mesi rinnovo le pagine riguardanti l'attività dell'associazione, questo mese dopo aver aggiornato il tutto mi trovo che mi presenta parte del mese scorso, ciò con il PC, mentre con il notebook il tutto è regolare fatta ecezione per la pagina "cominicazioni" la quale esce ma senza il contenuto. Uso FrontPage 2003 - FTP Comander. Il sito è : www.anzianipensionatigussago.it

Ringrazio per eventuale interessamento. Cesare
Sponsor
Inviato: Thursday, June 28, 2012 7:56:06 AM

 
lui49
Inviato: Friday, June 29, 2012 3:34:55 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
il link che hai messo mostra una pagina col frame destro fuori asse (contenuto spostato verso il margine destro).
Secondo me è da modificare nel file "home.htm" (caricato nel frame "destra") l'attributo marginwidth del tag <body> portandolo da 600 a valori inferiori a piacere.
cz36
Inviato: Saturday, June 30, 2012 12:04:33 PM

Rank: AiutAmico

Iscritto dal : 10/1/2003
Posts: 1,258
lui49 ha scritto:
il link che hai messo mostra una pagina col frame destro fuori asse (contenuto spostato verso il margine destro).
Secondo me è da modificare nel file "home.htm" (caricato nel frame "destra") l'attributo marginwidth del tag <body> portandolo da 600 a valori inferiori a piacere.


Ti ringrazio per la risposta ma non ho risolto. Se hai altri suggerimenti saranno ben accettati.
Buona giornata Cesare e forza Italia
lui49
Inviato: Sunday, July 01, 2012 9:18:04 AM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
Ti dico quello che vedo da qui:

Il link che hai messo apre la tua pagina index (nuova pagina 1.htm) nel modo che ti ho descritto prima. Nel menù a sinistra il link "pagina iniziale" richiama la pagina "pagina 1.htm" con un errore di "fuori tabella" dell'imagine/testo di Salvatore Ponti. La pagina "comunicazioni" (di "nuova pagina 1.htm") si apre regolarmente con tutto il contenuto a posto. Lo script del datario genera l'anno in formato errato.

é tutto......ciao
cz36
Inviato: Monday, July 02, 2012 1:53:20 PM

Rank: AiutAmico

Iscritto dal : 10/1/2003
Posts: 1,258
Grazie, appena rientro dalle ferie cercherò di rimediare.
Se vaianche tu, buone ferie anche .
Ciao Cesare
egmatera
Inviato: Wednesday, August 01, 2012 10:13:31 AM
Rank: Newbie

Iscritto dal : 8/1/2012
Posts: 1
salve mi chiamo Emilio ho un sito web.www.emiliomatera.it eseguendo una valutazione del mio sito w3c risultano 6 errori,potreste darmi un consiglio su come risoverli,grazie
lui49
Inviato: Friday, August 03, 2012 1:34:11 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
devi innanzitutto correggere alcuni errori di sintassi (seguendo numerazione errori wc3):

1 - la dichiarazione di <style> deve essere compresa nei tag <head> e </head>
5 - correggi scrolling="sì" con scrolling="yes"
6 - la dichiarazione "noframes" (e i sui attributi) deve essere all'interno di una dichiarazione "frameset"

cancella le righe <noframes><body> e </body></noframes> (con i frames il tag <body> non ha senso)

prova a sostituire il Doctype con questo:

Code:
<!DOCTYPE html PUBLIC “-//W3C//DTD XHTML 1.0 Frameset//EN” “http://www.w3.org/TR/xhtml1/DTD/xhtml1-frameset.dtd”>


vedi se il wc3 ha obiezioni....





Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.