Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

aiuto Ubuntu 11.10 non riconosce HDD esterno Opzioni
mole70
Inviato: Tuesday, December 20, 2011 8:07:39 PM

Rank: AiutAmico

Iscritto dal : 12/18/2011
Posts: 35
Buonasera,mi sono avvicinato da pochissimo al Mondo dell'Open Source,
(una settimana fa circa ho installato il pinguino) quindi ho
installato sul pc l'ultima versione di Ubuntu 11.10, non ho avuto
particolari problemi nell'installazione e partizione del disco fisso
(grazie a Wubi) così come non ho avuto particolari problemi a fargli
riconoscere l'hardware, la macchina è datata e non avendo oggi
particolari esigenze ho pensato di farla rinascere, la macchina ha i
seguenti requisiti di sistema :

Memoria 1,5 GB -
Processore AMD Athlon(TM) XP 2600+

l'unico problema mi si presenta con un disco fisso esterno

Maxtor DiamondMax 10 PATA 133 modello 6L300R0 da 300GB;

disco che ho usato per un certo periodo in Win ho smesso di usarlo da
qualche tempo dopo che Win ha smesso di vederlo e non capisco per
quale motivo, ora ho cercato in rete ed ho trovato questo articolo
http://linuxbeginner-ri.blogspot.com/2008/07/se-non-automaticolo-mont...
dove vengono illustrati dei comandi da dare tramite terminale :
Con il comando "lsusb" verifico se il dispositivo risulta collegato
ed ottengo il seguente output :

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 03f0:4c11 Hewlett-Packard PSC 1500 series
Bus 003 Device 003: ID 045e:0040 Microsoft Corp. Wheel Mouse Optical

Con il comando sudo "sudo fdisk -l" verifico le partizioni viste da
Ubuntu. Le prime dell'elenco dovrebbero essere quelle relative all'HD
del PC, mentre quelle più in basso quelle relative ad HD esterni.

ed ottengo l'output seguente :

Disk /dev/sda: 122.9 GB, 122942324736 bytes
255 testine, 63 settori/tracce, 14946 cilindri, totale 240121728
settori
Unità = settori di 1 * 512 = 512 byte
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identificativo disco: 0xf60ff60f

Dispositivo Boot Start End Blocks Id System
/dev/sda1 * 63 240091424 120045681 7 HPFS/NTFS/
exFAT

Disk /dev/sdb: 80.0 GB, 80026361856 bytes
255 testine, 63 settori/tracce, 9729 cilindri, totale 156301488
settori
Unità = settori di 1 * 512 = 512 byte
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identificativo disco: 0xace22e9e

Dispositivo Boot Start End Blocks Id System
/dev/sdb1 63 10490444 5245191 7 HPFS/NTFS/
exFAT
/dev/sdb2 * 10490445 156280319 72894937+ 7 HPFS/NTFS/
exFAT

ieri dando poi i comandi :

sudo mount /dev/sdb1 /mnt
sudo umount /dev/sdb1 /mnt
sudo mount /dev/sdb1 /mnt -o force

sudo mount /dev/sdb2 /mnt
sudo umount /dev/sdb2 /mnt
sudo mount /dev/sdb2 /mnt -o force

Non sapendo a quale dei 2 si riferisse ho optato per forzarli entrambi
(uno dei 2 si riferisce ad una partizione del disco da 80GB che è di 5
GB tentativo passato di scoprire come si partizionavano gli HDD) avevo
forzato il montaggio dell'HDD esterno e ieri pomeriggio dopo il
riavvio sono riuscito ad entrare nell'HDD perchè Ubuntu lo
riconosceva,mentre oggi non lo vede in nessun modo neanche ripetendo
la procedura esposta sopra, e non capisco il perchè oggi non lo veda
mentre ieri lo ha visto, dove commetto l'errore?
Nell'HDD ho 236 GB di dati ma non sarebbe un problema
riformattarel'HDD il problema ora mi si pone in questi termini:

1)come faccio a formattarel'HDD se non lo vede sia Ubuntu che Win?

2)Ammettendo che si riesca a farlo vedere ad Ubuntu come faccio a
formattarlo tramite Linux?

Mi scuso se sono stato prolisso ma volevo essere chiaro il più
possibile, spero di avervi fornito tutti i dati per poter analizzare
al meglio la situazione e portare alla soluzione del problema,
ringrazio anticipatamente tutti coloro che gentilmente vorranno darmi
una mano :)
Sponsor
Inviato: Tuesday, December 20, 2011 8:07:39 PM

 
a.roselli
Inviato: Wednesday, December 21, 2011 11:33:43 AM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,983
Se il disco non veniva riconosciuto neanche da windows probabilmente è danneggiato.

Se invece veniva riconosciuto da Windows e non da Linux, il problema riguardava la chiusura, in quel caso dovresti riavviare Windows e chiudere il disco tramite la funzione RIMOZIOE SICURA.

Quando i dischi fissi presentano questi inconvenienti sono ormai arrivati alla fine, puoi contattare un tecnico, ma spendi di meno a comprarne uno nuovo.



alfonso_aiutamici@hotmail.it

miticoalex
Inviato: Thursday, December 22, 2011 1:17:59 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,633
mole70 ha scritto:
l'unico problema mi si presenta con un disco fisso esterno

Maxtor DiamondMax 10 PATA 133 modello 6L300R0 da 300GB;

disco che ho usato per un certo periodo in Win ho smesso di usarlo da
qualche tempo dopo che Win ha smesso di vederlo


Salve, se hai windows in dual boot, controlla da quest'ultimo, in gestione disco come vien visto(se vien visto)?

Inoltre, se ti rechi sul sito della Maxotr, è probabile che ci siano dei tool che permettono non solo di testare L'HD,

ma anche di Riparare la tavola di partizione per esempio. Laddove ciò non fosse possibile, usa testdisk

Testdisk serve per recuperare una partizione persa o danneggiata; se vuoi usarlo segui queste guide: uno e due,per quanto concerne photorec, serve solo per il recupero dati,qui la guida.

TEST DISK E Photorec sono presenti in Parted magic , dopo aver masterizzato la ISO, ed aver avviato il CD, segui le istruzioni come in figura.



Ovviamente questi sono tentativi, ed è molto proababile che abbia ragione Alfonso, ovvero che l'HD sia passato a miglior vita.

Ciao



mole70
Inviato: Sunday, December 25, 2011 12:56:41 PM

Rank: AiutAmico

Iscritto dal : 12/18/2011
Posts: 35
Grazie delle guide, gli ho dato un'occhiata veloce, proverò a vedere se riesco a salvarlo, perso per perso ci provo, da Win non lo vede più purtroppo, e sul sito della Maxtor essendo un prodotto superato da tempo non sono riuscito a trovare nulla (o forse sono io che non masticando l'Inglese non so dove cercare a modo) in settimana proverò e speriamo in bene.....
intersolive
Inviato: Monday, April 30, 2012 11:15:09 AM
Rank: Newbie

Iscritto dal : 4/30/2012
Posts: 2
impressionanteApplause


Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.