Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

problema dei " Dll Inexistante " risolto Opzioni
sciccio
Inviato: Friday, June 12, 2009 4:21:22 PM
Rank: AiutAmico

Iscritto dal : 5/21/2001
Posts: 70
Ho risolto il problema dei " Dll Inexistante "
In un sito francese ho letto d'installare Windows Mediaplayer, i Direct x 9 c e infine fare l'istallazione di Karafun.
Tutto funziona, a parte che quando muovo il Mouse, la musica rallenta, ha un suono strano che non riesco a spiegare, come qualcosa che disturba il programma. Può essere un problema di memoria? Come posso controllare ?
Sponsor
Inviato: Friday, June 12, 2009 4:21:22 PM

 
monsee
Inviato: Friday, June 12, 2009 6:37:51 PM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Posts: 22,971
Dubito sia un problema "di memoria", sembra più una cosa collegata alla visualizzazione grafica (dei movimenti del mouse, intendo)... dunque, alla Scheda Grafica oppure ai driver del mouse (oppure, alle impostazioni del tuo mouse). Evidentemente, la DLL "mancante" stava dentro al Windows Media Player...
sciccio
Inviato: Friday, June 12, 2009 7:15:10 PM
Rank: AiutAmico

Iscritto dal : 5/21/2001
Posts: 70
Il problema del suono mi appare solamente quando lancio i midifiles con Karafun. I stessi midi li leggo con Vanbasco e vanno benissimo pure muovendo il mouse. Dunque non penso che sia l'impostazione del mouse, quanto alla grafica magari si, visto che su Karafun defilano delle animazioni insieme al testo dei midi. Ma come posso sapere se é veramente la carta grafica o un altra cosa???d'oh!
monsee
Inviato: Saturday, June 13, 2009 11:01:05 AM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Posts: 22,971
Prova, magari, a re-installare i driver video.
sciccio
Inviato: Sunday, June 14, 2009 3:11:23 AM
Rank: AiutAmico

Iscritto dal : 5/21/2001
Posts: 70
scusa la mia ignoranza, mi puoi spiegare che driver Video ? d'oh! Cosa devo cercare ? Think Dove si trova ? Brick wall
monsee
Inviato: Sunday, June 14, 2009 11:44:30 AM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Posts: 22,971
Dovresti conoscere la tua Scheda Video (Intel o Ati o NVIDIA, etc...). Secondo il modello esatto della Scheda, dovresti essere in grado di scaricar da Internet (ma dovresti averli anche su CD [che vien fornito al momento dell'acquisto del computer]) i drivers relativi alla tua Scheda Video.
Quel che t'ho suggerito io è semplicemente di provare a reinstallarli: se dopo non cambia niente, significa che -con molta probabilità- la Scheda Video è totalmente "innocente" e i problemi che rilevi dipendono da chissà che cos'altro.
sciccio
Inviato: Monday, June 15, 2009 8:16:15 PM
Rank: AiutAmico

Iscritto dal : 5/21/2001
Posts: 70
Il sistema é:

Microsoft Windows 2000 5.00.2195
x86 family 6 model 7 stepping 3
at at compatible
392760 ko de RAM

Ho dei file musicali karaoke con un filmato video come sotto-fondo e quando li lancio, sento la musica ma l'immagine ( Video ) non scorre, però il movimento del mouse funziona bene e non corrompe la musica.
Invece i file musicali dotati solo di un sotto-fondo Immagine ( non Video ), si vede l'immagine ma il movimento del mouse é rallentato e a scatti, quidi non é un movimento continuo, in più la musica é disturbata da questo movimento. AIUTOOOOOOO Brick wall

Mi spiace, ho provato di postare questo problema sul sito di Karafun, ma nessuno mi risponde. Silenced
monsee
Inviato: Tuesday, June 16, 2009 9:34:37 AM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Posts: 22,971
La Scheda Video (alias, "Scheda Grafica") NON è relata al Sistema Operativo: dipende dall'Hardware.
Nota la Scheda Video, si può provare a rintracciare il driver di tale Scheda Video correlato al Sistema Operativo che si ha in uso (Windows 2000, nel tuo caso). Ma è indispensabile sapere, per prima cosa, che Scheda Video hai.
Per ottenere questo, puoi ricorrere a un programma in grado di individuar le tue componenti hardware (SIW, per esempio, oppure Everest: entrambi free e scaricabili liberamente da Aiutamici).
Quel che riporti riguardo ai disturbi che hai, mi fa sospettare, comunque, che l'imputato "d'elezione" per i tuoi attuali problemi potrebbe esser pure il DirectX...
sciccio
Inviato: Tuesday, June 16, 2009 7:25:36 PM
Rank: AiutAmico

Iscritto dal : 5/21/2001
Posts: 70
Penso di aver risolto il problema.
Ho trovato dei dati technici del programma Karafun che dicono:

Configurazione minima necessaria Pentium 3 850 Mhz (il mio 550 Mhz)
Ram Video minimo 16 MB (il mio 8MB)

Configurazione raccomandata : Windows XP o Vista
Direct X 9c
Pentium 4
512 Mo RAM
MPEG video con 64 Mo di RAM
monsee
Inviato: Wednesday, June 17, 2009 1:16:43 AM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Post: 22,971
Direi pure io che hai individuato molto bene la causa del problema... Applause
sciccio
Inviato: Thursday, June 18, 2009 1:53:18 AM
Rank: AiutAmico

Iscritto dal : 5/21/2001
Posts: 70
Grazie Monsee, per tutto il tempo che mi hai dedicato Applause
Adoro questo sito e sicuramente ci risentiremo presto Applause
Tanta gente come me ( non esperti di PC ) hanno bisogno del vostro aiuto e quindi un GRAZIE a tutti voi più esperti Applause Applause Applause Applause Applause Applause Applause
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.