Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Problema con windows installer 3.1(KB893803) Opzioni
bestpaul
Inviato: Wednesday, December 26, 2007 9:01:51 PM

Rank: Member

Iscritto dal : 9/8/2002
Posts: 28
Dovendo correggere l'installazione di OFFICE2000, ho avviato Installazioni e Applicazioni, evidenziato il programma e scelto cambia, si apre la finestra di windows installer e dopo qualche minuto mi dice come segue:

" Impossibile accedere al servizio Windows Installer. Ciò può verificarsise si esegue Windows in modalità provvisoria, o se Windows Installer non è installato correttamente. Contattare il personale di assistenza."

Cosa mi consigliate di fare?

Grazie
Sponsor
Inviato: Wednesday, December 26, 2007 9:01:51 PM

 
monsee
Inviato: Thursday, December 27, 2007 7:37:22 AM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Posts: 22,975
Mi sa che dovrai "rimboccarti un po' le maniche"...
http://support.microsoft.com/kb/315346/it
bestpaul
Inviato: Thursday, December 27, 2007 9:30:14 AM

Rank: Member

Iscritto dal : 9/8/2002
Posts: 28
monsee ha scritto:
Mi sa che dovrai "rimboccarti un po' le maniche"...
http://support.microsoft.com/kb/315346/it


Purtroppo niente da fare ho provato entrambi i metodi di reinstallazione, e non si risolve il problema.

L'unica cosa che mi lascia perplesso è che il file msiexec.exe non è univoco (nel sistema) poichè è in queste tre posizioni:

c:\windows\system32 ( che dovrebbe essere la posizione più giusta )

c:\windows\ServicePackFiles\i386

c:\windows\SoftwareDistribution\Download\ad9c4c2a779933f83b51a49a2c88838d

Inoltre :

c:\windows\prefetch ( questo file ha estensione .pf )



quando ho eseguito la reinstallazione con metodo 2, vorrei precisare che digitando nel promt dei comandi le stringhe:

ren msi.dll msi.old
ren msiexec.exe msiexec.old
ren msihnd.dll msihnd.old

ad ogni invio rispondeva " impossibile trovare il file specificato" e qui mi riaggancio alla presenza dei diversi file allocati in posti diversi...sarà per questo? chissà se alfonso ha letto questa mia richiesta o se leggerà dopo , spero di sentire un suo parere prima di formattare sigh sigh ...

Ciao e grazie tante
a.roselli
Inviato: Thursday, December 27, 2007 1:15:55 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,285
bestpaul
Inviato: Friday, December 28, 2007 7:32:25 PM

Rank: Member

Iscritto dal : 9/8/2002
Posts: 28


Mi dice che la versione di service pack installata sul computer è più recente quindi non parte l'installazione...

Ormai sono già con il nuovo hard disk tra le mani e sto preparando la lapide al vecchio hard disk ... ;-)

Grazie lo stesso.

By Bestpaul
r16
Inviato: Friday, December 28, 2007 8:28:21 PM
Rank: AiutAmico

Iscritto dal : 8/7/2007
Posts: 10,940
se può servirti,io ho fatto cosi: ho eliminato il Windows Installer con questo programma:Windows Installer CleanUp.
e lho reistallato con il link che ha suggerito roselli.
a me ha funzionato.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.